PHP Version History

I recently stumbled across a client server that is still running PHP5.3. This is worrying as their SLA stipulates that they are to be provided with a secure server. As you can see, in the diagram above, there is no long any support for PHP5.3. Any further security issues exposed in PHP5.3 will never be fixed.

read more
Share This